Submit a question to our community and get an answer from real people.
Submit

Any computer warlocks out there with tiger blood in their veins? Why do I get booted off the ask website every 30 seconds?

I have to log back in after every comment I leave or question I answer. Could this be my computer's problem or the website's problem? snarky answers welcome --mixed in with some serious ones, so we all understand the gravity of my situation. Send help

Report as
This user is an Ask Community moderator.
This user is an Ask Community moderator.

I have no rightly idea. It could be either or, since my dodgy internet dies every so often so I know what that's like.

Double check your browser's thingamajigs (also known as settings, when I finally got the word in my brain) for cookie storage, maybe clear out your cache, see if that helps. And disconnecting/reconnecting to your internet network if it's being dodgy as well.

Otherwise, I'm sending this Q to the computer geniuses we keep in the back. :)

Helpful (4) Fun Thanks for voting Comments (6)
Report as
The ask people are watching you.
Report as
Poindextra, since sasquatch said in another thread that it doesn't happen to her on any other sites she visits, it's unlikely to be something as simple as clearing the cache (Internet equivalent of taking a laxative); and because it's been happening for some time it certainly isn't a matter of reconnecting to her IP.
Report as
Thanks Dozy, I had reached my comment quota so couldn't respond. You are correct, I don't have problems with other sites. I'm at a loss here...
Report as
Different websites store temporary information differently on computers, and it's never hurtful to try.

I did pass along the message for you though :)
Report as
thanks, Poindextra, I tried clearing cookies, etc-- that seemed to work for a little while but then my computer went back to its same shenanigans. I installed Mozilla and haven't been booted off since. Thank you for your answer:)
Report as
No problem! I use Chrome all the time so I forget sometimes that browsers can be the issue too.
Report as
Add a comment...

I think maybe the computer your using doesn't have enough memory?!

Helpful (1) Fun Thanks for voting Comments (1)
Report as
No, that's not it--but thanks for your answer:)
Report as
Add a comment...
phil_m99

Just saw this now - I've posted it to a bit smaller field than ask (people who collect paychecks from me) and we'll see if anything comes of it.

Helpful (2) Fun Thanks for voting Comments (10)
Report as
Much obliged
Report as
phil_m99
Step one : "have her start with clearing all temporary internet files and cookies and rebooting. I assume she is using IE?"
Report as
Yes sir, I am. Why do I feel like that is an accusation? Poor IE gets no respect. Okay...clearing cookies and rebooting
Report as
Back in action. I experimented by leaving a few comments and I haven't had to log back in yet. We'll see how long it lasts. I'll send an SOS if this fails to rectify the situation
Report as
phil_m99
That werked? Holy effin jebus, that never works..... heh, I gotta take this show on the road ....
Report as
not so phast, Phil, I got booted off now-- but just once. I don't understand why cookies and temporary Internet files can cause the system to boot me off-- just this site though.

Meh, who cares, as long as it werks
Report as
I failed
'taint working anymore; been booted off now about 4 times in so many minutes. My solution? I changed my password- made it easier to log on
Report as
phil_m99
[thinking of how to phish sq's PW] ahh, so you shortened it , mebbe 6 characters, I think you can count, I'm gonna logon on with sq1234 baby! Woot - meet the new sasquatch!
Report as
here's a few hints to help you on your way: 9 characters, no caps and a number that's divisible by 2 at the end-- oh, and it's a German phrase
...and counting is not my forte
Report as
phil_m99
deutchland8.... nope didn't werk
Report as
Add a comment...
BlastedRemnants

Hey there Sasq, have you tried the site with different browsers? Or maybe the browser you are using is in need of an update and can't handle all the high tech magic that goes on around here. I'm using Chrome with no real issues, if that helps. Yeah, I'm pushing the Chrome still, lol get used to it!

Oh yeah, if you're using Internet Exploder, first off, don't, haha. But if you are, go to "Tools", "Internet Options", hit the last tab on the right "Advanced Settings" I think and hit the reset button to reset any settings that might have got messed up somehow.

Probably won't help, because your problem sounds bizarre to me, but who knows, right? Good luck!

Helpful (2) Fun Thanks for voting Comments (6)
Report as
Why thank you my dear, I will try your suggestions. Maybe I should install Mozilla and try that browser instead?
Report as
You mustn't say that to BR -- he calls it Firefail -- but, yeah, Firefox is #1 (sorry BR) but Chrome is probably next (along with Safari).
Report as
BlastedRemnants
It's FailFox Dozy, sheesh! Hahaha, oh and being number one just means that it's the one all the noobs who don't any better use, while the pros use Chrome. Ha! I'm kidding, I just like Chrome because it's very no frills, but I'll be the first to admit that there are a lot of sites that (still!) don't work properly with it.

And what is Safari? Is it some sort of Mac browser? That's kind of what I figured it was, so I never Googled it. Nothing ruins my day faster than having to deal with Apple products.
Report as
Blasted, it is my hope to never disappoint you. The good news is I won't ruin your day and tell you I have an apple computer. The bad news is I just installed Failfox, I will let you know how it works out. The neutral news is that I once tried Chrome and few websites worked with it. If Failfox fails to perform to my lofty standards, I will try Chrome again.

You guys are amazing and I thank you all
Report as
PS. Maybe I will ruin your day after all, my last post came from an apple product- an iPhone

I just struck out
Report as
BlastedRemnants
Hahaha! You are, of course, perfectly welcome to use whatever devices or programs you like. I'm sorry you are having such trouble with the site, in your situation I would try all the browsers I could get my hands on. Personally, I'm thinking it's something to do with your computer. I only say that because using different browsers hasn't helped you, but at the same time, you seem to be the only person having this particular issue.

All that's left is a combination of Poindextra's ideas and my own. Delete all temp files, clear any caches and cookies, make sure everything is up to date, including firewall and antivirus, reset all internet related settings to their defaults, unplug your modem/router and reboot. Good luck!
Report as
Add a comment...
Do you have an answer?
Answer this question...
Did you mean?
Login or Join the Community to answer