Submit a question to our community and get an answer from real people.
Submit

How To Fix Shockwave Flash Crashes In Google Chrome

everytime i play a game my shockwave flash crashes

Report as
Eyaa

I found the work around for shockwave crash
Type about:plugins (in your browser).
On the right side of the page (upper right corner is a "Details Link"--click it. This will expand everything
You should see 2 different version of Shockwave Flash click DISABLE for the Google Home Brew Version
You can tell it's the Google Home Brew version as the Installation location will have "CHROME" in the link.
It will look something like this...(at the end of the long line).
......Application DataGoogleChromeApplication11.0.696.65gcswf32.dll
The one you want to KEEP enabled will look something like this....
install location......system32MacromedFlashNPSWF32.dll
Also, you'll have to go back to ADOBE and Maually install Shockwave
http://get.adobe.com/shockwave/thankyou/?
installer=Shockwave_11.5.9.620_Windows_Slim_Other_Browsers

Helpful (3) Fun Thanks for voting Comments (0)
Report as
Add a comment...

You can easily fix shockwave flash crashes in google chrome by first accessing the chrome and typing about: plugins within the address bar. Then, search for flash within the list of plugins and click on "+ Details" link. Lastly, download and save to the PC the latest or newest Adobe standalone version of Flash. Check out techlogon.com/2011/08/11/shockwave-flash-crashes-in-google-chrome/ for more information.

Helpful (1) Fun Thanks for voting Comments (0)
Report as
Add a comment...

i already disable 1 of my flash but its not working my chrome is still crashing pls help me:(

Helpful Fun Thanks for voting Comments (2)
Report as
same
Report as
yes me too, absurd or maybe impossible for fix on chrome setting, details issue is not conflict
this now version... slim or full shockwave still CRASH...
Report as
Add a comment...

my shockwave crash pls help me...:(

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

If you are using the installed Flash (3 files), expand it, disable pepperflash. Works for me so far. If not, if you have Realdownloader plugins, try disabling those. There was a problem with Realdownloader and FF where you had to do the same for crashes in FF.

Helpful Fun Thanks for voting Comments (1)
Report as
thanks bro! worked for me!
Report as
Add a comment...

I have Version 23.0.1271.91 m did the fix as above and it still constantly crashes Shockwave. Any other suggestions?

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

Thanks for the ways to a resolution but it did not fully work for me. After a month of hell, I finally found a working SOLUTION for me. It has to do with extensions + Plug-ins I explained it here for friends http://jabgeek.blogspot.fr/2013/01/fix-chrome-shockwave-flash-crash.html. No more crashes. Hope that works for you.

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...
Do you have an answer?
Answer this question...
Did you mean?
Login or Join the Community to answer
Popular Searches