Submit a question to our community and get an answer from real people.
Submit

How do i play 2 player split screen in minecraft Xbox 360 edition?

Report as

If You want to play multiplayer on minecraft you need to be in HD. You can do this by Putting a HDMI cable in your xbox and take out the 3 red,white and yellow cable.Then go on to display and change it to HD AV or whatever it says then put it to 720.IGNORE ALL THEM JERKS SAYING YOU NEED A HD TV YOU ONLY NEED A TV WITH A HDMI CABLE SLOT AND MOST TVS HAVE THEM SO YEAH. HOPE THIS HELPED

Helpful (11) Fun (2) Thanks for voting Comments (7)
Report as

helped so much



Report as
yay.. thanku
Report as
soo do you change the option think with the tv remote?
Report as
what do you you mean when you say put it to 720
Report as
thanks u just made my two boys very happy, thats ur good deed for a whole month
Report as
my xbox cant support HDMI...
Report as
Once I changed the display settings it worked lied a charm
Report as
Add a comment...

To play Minecraft on two player split screen, you must ensure that you have a HDTV with the proper hookups. Once you have this, you simply connect the two controllers and start the game as usual.

Helpful (2) Fun Thanks for voting Comments (0)
Report as
Add a comment...
crm8

You have to go to your options

Helpful (2) Fun Thanks for voting Comments (0)
Report as
Add a comment...

I done that but it won't let me

Helpful (1) Fun Thanks for voting Comments (0)
Report as
Add a comment...

we have a xbox 360 but we don't have a hdtv to play multiplayer surely u can play it without goin to the expense of gettin a hdtv just to play a multiplayer game must be somehow u can do this

Helpful (3) Fun Thanks for voting Comments (0)
Report as
Add a comment...

after you spawn connect the other controller and press start and then it goes into two player split screen its what i did and it worked so try it

Helpful (1) Fun Thanks for voting Comments (0)
Report as
Add a comment...

Dallas that didnt help at all but thnx for the info i will use it next time

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

I have mind craft for my Xbox 360. It will not allow another player to play on my xbox. Any suggestions as to why? Thanks

Helpful Fun Thanks for voting Comments (1)
Report as
you need to have xbox live gold on both profiles turn 2nd controller on and sign in though it will only work if with live gold
Report as
Add a comment...

you must go to home on your contoller, then console settings, then display, hdtv display pic must be 720 or higher. Good luck!

Helpful (8) Fun Thanks for voting Comments (5)
Report as
Thanks Brymom! I tried hooking up multiplayer last night and I have an HDtv. After an hr I gave up. I watched youtube videos, googled, ect. and out of everything I tried your suggestion was a success! My kids are happy which makes me an amazing mom at this very second :)
Report as
Same here. We were set to 480. No wonder it didn't work after trying for days. Your advice made it work. Thanks!
Report as
Thank you! Your response was the simplest of options listed here and I had the game working for my kids in a couple of minutes. I had to change the switch on my cable connected to the back of the xbox 360, from TV to HDTV.
Report as
yeahhhhh Thank you soooo much this was helpful
Report as
Mine didnt work it just shut everything off
Report as
Add a comment...

How?????????????

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

I have tryed everything and nothing has worked. I did what u guys said and it didnt work I have a HD TV too.

Helpful Fun Thanks for voting Comments (1)
Report as
ya do not
work
Report as
Add a comment...

you need to make sure you have HD on you TV!! I have no HD and I can't play with two controllers.

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

mine says failed to join the game as one or more players are not allowed to play multiplayer games on Xbox live

Helpful Fun Thanks for voting Comments (1)
Report as
just sign out from Xbox Live
Report as
Add a comment...

When my minecraft was loading it said go to HD mode, i dont know where it is but i hope this was helpful.

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

We just went through the same thing but got it working! The TV must be HD. You must go into the console settings, then into the settings and change it to HD (Ours was 1080P). So you have to basically tell your xbox that your TV is good enough for the game.

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

That was our problem, I can confirm that you DO NOT HAVE TO HAVE AN HDMI CABLE, the display cord coming out of our xbox allows you to switch it from TV to HDTV so make sure it is on HDTV and change your main settings on the xbox to 1080 and it should work. The settings are not in the game but on the actual menu at the top when you boot up the machine, scroll all the way over to the right.

Helpful (2) Fun Thanks for voting Comments (2)
Report as
YEAH!! Thanks!
Report as
Awesome! this helped so much, major headslap moment for me!
Report as
Add a comment...

How to two connect two remotes to Xbox live and play minecraft on a split screen. we bought the HDMI cable, connected it to the Xbox and TV, we then took out the red, yellow and white cables, changed from TV to HDi settings on television, went to settings on Xbox 360 and changed to HD 1080, sign in the first control as usual and sign in the second control as guest on Xbox live. you should now be able to play minecraft on a split screen this worked for us after trying everything else. Hopefully this will work for you. good luck.

Helpful (1) Fun Thanks for voting Comments (0)
Report as
Add a comment...

1) go downstairs and grab the biggest machete you can find.
2) walk up the stairs in bad ass slow motion.
3) slice the TV in half.
4) now you have split screen! :D

Helpful (1) Fun Thanks for voting Comments (0)
Report as
Add a comment...

The_apple_man02 is dumb as f

Helpful (1) Fun Thanks for voting Comments (0)
Report as
Add a comment...

Make sure you are connected to your TV via an HDMI cable "NOT the Yellow composite with red and white audio!" Now go to Console Settings>Display and set it to 720p and try and play it again...

Helpful (1) Fun Thanks for voting Comments (0)
Report as
Add a comment...

I have got the HDMI cable, went to display made sure it was 720 or higher and it still wont do 2 players. what am I missing??

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

On the cable coming from your 360 there will be a switch that says hdtv (located on the plug in piece that goes into the xbox) you must switch that to hdtv not tv. Second go to system on your xbox and go to the display. Switch the settings from 480 to at least 720 or 1080. It will save the settings and the xbox will restart. Start the game and turn off online mode. Go to player interface I believe it is and check multiplayer and set the screens. Second player press start and sign in then you will join. Hope that helps that's the straight forward pretty much step by step of what to do. Enjoy

Helpful (1) Fun Thanks for voting Comments (0)
Report as
Add a comment...

i cant play minecraft

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...
Do you have an answer?
Answer this question...
Did you mean?
Login or Join the Community to answer
Popular Searches