Submit a question to our community and get an answer from real people.
Submit

I have a page symbol(SSL) notification in my browser Google Chrome, how can disable that notification ?

Someone help me with some worthy answer ... pls ...

Report as

Unfortunately, it is not possible to disable the SSL page symbol notification on your Google Chrome browser. You can only solve this problem by getting the latest version of Chrome that has the SSL error notifications disabled. You will get to download this version at http://en.softonic.com/s/google-chrome-latest-version-download-2012.

Helpful Fun Thanks for voting Comments (2)
Report as
Thank you Janemoo, i hope this works ... :-)
Report as
i tried the link , but i already have the same version of Chrome ... Can you specify some other option to fix this problem ... Anyone ?
Report as
Add a comment...
Do you have an answer?
Answer this question...
Did you mean?
Login or Join the Community to answer
Popular Searches