Submit a question to our community and get an answer from real people.
Submit

i have a ipod touch 4th generation ios 6 and im trying to jailbreak untethered
does limera1n work for ios 6

Report as

The current limera1n tethered use was patched with the release of iOS-based hardware, and it actually functions on devices such as iPod touch 4th generation, iPhone 4, and the iPhone 3GS. To jailbreak iOS 6.0.1, you need to download the latest edition of the Sn0wbreeze jailbreak utility and download the matching iOS 6.0.1 IPSW for your iPod touch or iPhone.

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

Yes, it should.

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

Umm it should i used redsnow or abstenie or whatever

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...
Do you have an answer?
Answer this question...
Did you mean?
Login or Join the Community to answer