Submit a question to our community and get an answer from real people.
Submit

How is it possible to get my Ask activity button to work? Mine shows a permanent zero.

Report as
This user is an Ask Community moderator.
This user is an Ask Community moderator.

Hi Dozy!

It's so great to see you again!! Welcome back! I hope you are doing well. :)

I'm sorry to hear that your notifications aren't working. Have they worked at all for you? If you click on the zero, do you see anything in the box (or do you even see a box)? Just wondering if maybe the notifications are loading for you, but the counter is broken.

Which browser/version are you using? Notifications don't play well in most versions of Internet Explorer or perhaps I should say IE doesn't play well. They do typically work well in Chrome and Firefox.

Let me know and we'll see what we can do to help get them working for you.

Thanks,
Payton

Helpful (1) Fun Thanks for voting Comments (2)
Report as
Hi Payton, Thanks for that. It's good to be back. I'm using Firefox (not sure which version but it recently updated, so I'd have the latest). It's been a constant zero since my return and when I click the 0 I get "Sorry you do not currently have any messages." Any suggestions?
Report as
Strangely enough, I didn't get a notification about your comment! Sigh. The only thing I can suggest (to start) is try another browser. Meanwhile, I'll see if one of the Devs can check on your account to see if they can see any issues. Stay tuned!
Report as
Add a comment...

that happened to me for quit a while. It fixed it's self.

Helpful (1) Fun Thanks for voting Comments (1)
Report as
Thanks, Julie. I can only hope.
Report as
Add a comment...
Do you have an answer?
Answer this question...
Did you mean?
Login or Join the Community to answer
Popular Searches