Submit a question to our community and get an answer from real people.
Submit

Why when I try to answer a question on here and I type what I want to say and then push the post button all it will say is ok and it never -

post the answer

Report as
This user is an Ask Community moderator.
This user is an Ask Community moderator.
TheHarem

I'm having a similar issue. I'm on an iPhone and the problem just started with the recent update the other day. If I try to leave a comment, all I get is the "OK" screen. I've tried refreshing my screen, uninstalling the app and nothing is working. It seems to be a new glitch with the recent update. The best thing to do is let Customer Service know about it, so the problem can be addressed. You can use the link Deanna provided.

Helpful (2) Fun (1) Thanks for voting Comments (3)
Report as
Hi Lady Harem! Happy Valenstine.
Report as
TheHarem
Hi Lady Punk. Thankyou :)
Report as
Oh, I like being a Lady. Ta, H!
Report as
Add a comment...

http://help.ask.com/link/portal/30015/30018/Article/116/Tip-of-the-week

Helpful (2) Fun Thanks for voting Comments (0)
Report as
Add a comment...
kaligirl77

A lot of ppl have been having that problem.

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

It happened to me on and off!

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

Idk, I just started this.

Helpful Fun Thanks for voting Comments (1)
Report as
It's gonna happen in a bit I'm sure.
Report as
Add a comment...

give it some time the awesome mods are on it!!! :D
lol

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...

Mine does the same thing

Helpful Fun (1) Thanks for voting Comments (0)
Report as
Add a comment...

I have an error message when trying to submit an answer.

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...
Do you have an answer?
Answer this question...
Did you mean?
Login or Join the Community to answer