Submit a question to our community and get an answer from real people.
Submit

Why cant I access TV episodes on my iPad from Yahoo 7? I have downloaded Photon

Report as

The system requirements for Yahoo7 are: Internet Explorer 8+, Firefox 1.5+, Opera 8+ or Safari 2.0+, Adobe Flash Player 10+, Pentium 4 or above and Microsoft Windows XP SP2 or newer, Macintosh OS X or Linux. You might need to install one of the browsers above for you to access the service.

Helpful Fun Thanks for voting Comments (1)
Report as
Thanks, I run Safari 2.0+ already
Report as
Add a comment...
Do you have an answer?
Answer this question...
Did you mean?
Login or Join the Community to answer
Popular Searches