Submit a question to our community and get an answer from real people.
Submit

How do I turn off the keyboard mouse on a Lenovo t410

I'm either hitting the nob on the keyboard or the heel of my hand is hitting the mouse pad which makes the curser jump all over the place and I can't get through typing a sentence without it jumping all over . how do I turn off the mouse pad on a lenovo t410?

Report as

I have found a solution that may work for you. It is for a different model of laptop but the same maker.
Pressing Fn + F8 keys on your T500 laptop. There you should see any setting you can use to manage the system. Looking for the touchpad option and choose to only enable the touchpoint and disable the touchpad. This method is works fine whether on Lenovo T500 or T400 laptop.

Helpful Fun Thanks for voting Comments (2)
Report as
I tried that and it brings up the same options as selecting control panel and then mouse... there are no options there regarding the touchpad. I'm at a total loss and it is taking me twice the amount of time to type a sentence. I'm thinking I've exhausted all troubleshooting and I either have to live with it or have work issue me a different PC... thanks for digging into this for me.
Report as
Report as
Add a comment...

If you are using MS Windows, then there is a control panel for the mouse, and you should be able to check a setting that disables the mouse on the laptop only when you are typing.

Helpful Fun Thanks for voting Comments (1)
Report as
Thank you for your response... I tried going to Control Panel and selecting Hardware then Devices and Printers. There are no options available to disable the keyboard pad or the track pointer in the middle of the keyboard. I have determined that it is the pad that the heel of my hand is hitting. I have found nothing that would indicate that I have the ability to disable it.
Report as
Add a comment...
Do you have an answer?
Answer this question...
Did you mean?
Login or Join the Community to answer
Popular Searches