Submit a question to our community and get an answer from real people.
Submit

Cookies are not enabled on your browser. Please adjust this in your security preferences before continuing. how i can fix this on computers

Report as

If you are using Internet Explorer, click the Tools button and then click on the Internet Options. You then click on the Privacy tab and under Settings, slide the slider as appropriate to either block or allow all cookies. There is more on this at http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/cookies-are-not-enabled-on-your-browser-please/a3d80637-7e53-422e-b710-0bc8b65c5f75?msgId=9165899a-9772-4ca8-b92f-53a58e2b905e.

Helpful Fun Thanks for voting Comments (0)
Report as
Add a comment...
Do you have an answer?
Answer this question...
Did you mean?
Login or Join the Community to answer