Submit a question to our community and get an answer from real people.
Submit

Unable to remove shadow of desktop icons of Windows XP

I cannot remove the shadow from my icons on my desk top. I have tried EVERYTHING...Unchecking the lock web icons on my desktop. I have Right click --> Properties--> Desktop-->Customize Desktop-->Web-->Delete
I HAVE gone to Control Panel-System-Advanced-Performance Settings. unchecked the "Use drop shadows for icon labels on the desktop" on the Visual Effects tab. Nothing seems to work. I have a jpeg as my desktop picture. not a web picture. Can anyone help!?

Report as

I think this may be more of a monitor issue then a PC issue. Try this: turn your monitor off then on again. The monitor will reset itself when it is powered off and on. If that does not help, then check the monitor settings (in your PC's settings.) There you should be able to access your monitor and reset the factory settings. I hope this helps!

Helpful Fun Thanks for voting Comments (1)
Report as
Well I tried that that as well. Unfortunately that did not work either. I have a feeling that I am just going to have to live with it. Thanks for your reply
Report as
Add a comment...
Do you have an answer?
Answer this question...
Did you mean?
Login or Join the Community to answer
Popular Searches